Logo Image is Clipped on production

VERIFIED FIXED in 3.9

Status

www.mozilla.org
General
--
major
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: retornam, Assigned: sgarrity)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: r=94835 b=trunk, URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 558870 [details]
screenshot

STR:
1) Visit http://www.mozilla.org/en-US/firefox/backtoschool/
2) Notice the Mozilla Firefox logo is clipped
3) See attached screenshot
(Assignee)

Comment 1

7 years ago
This appears to be a caching issue, though one that I can't seem to fix with a shift+refresh.

I've added a tag to the CSS/image URLs to force a cache update
Assignee: nobody → steven
Severity: normal → major
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Keywords: qawanted
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
Whiteboard: r=94835 b=trunk
Target Milestone: --- → 3.9

Updated

7 years ago
Duplicate of this bug: 685222
Pushed to production with r94838.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 685213
(Reporter)

Comment 5

7 years ago
verified fixed http://www.mozilla.org/en-US/firefox/backtoschool/
Status: RESOLVED → VERIFIED
Keywords: qawanted
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.