If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Message Filters" dialog should have context enabled/disabled features

VERIFIED FIXED

Status

MailNews Core
Filters
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Henrik Gemal, Assigned: Mark Olson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
The up/down buttons are just active all the time...

Mark: Cant we use the code from bug 50277 ?
(Reporter)

Updated

17 years ago
Summary: Filter dialog should have context enabled/disabled features → "Message Filters" dialog should have context enabled/disabled features

Comment 1

17 years ago
*** Bug 68523 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

17 years ago
I've done similar for character coding in my local tree based on the fix for
50277.  I have other changes in my tree to this file, after those get in I'll
take care of this.
Assignee: gayatrib → maolson

Updated

17 years ago
QA Contact: esther → laurel

Comment 3

17 years ago
*** Bug 67525 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
Created attachment 26001 [details] [diff] [review]
patch - context enable/disable up/down buttons
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: patch, review
(Assignee)

Comment 5

17 years ago
Created attachment 26248 [details] [diff] [review]
more concise version of same
(Assignee)

Comment 6

17 years ago
Created attachment 26256 [details] [diff] [review]
as long as we're here... .setAttribute("disabled", ) -> .disabled =

Comment 7

17 years ago
r=jag
(Assignee)

Comment 8

17 years ago
cc'ing sspitzer as a likely sr'er
Keywords: review → approval
gayatrib, as the module owner, will you review this?
(Assignee)

Comment 10

17 years ago
gayatrib, could you follow up on Seth's request and review this (or give an eta)?

Thanks.

Comment 11

17 years ago
Sorry about the delay. r=gayatrib
sr=sspitzer
(Assignee)

Comment 13

17 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 14

17 years ago
*** Bug 67622 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 15

17 years ago
OK using mar16 commercial trunk build, linux rh6.0, mac OS 9.0, win98
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.