preferences - advanced | cache contains other prefs?

VERIFIED FIXED in M9

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: cpratt, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 24 Aug 99 - waiting for feedback from german@netscape.com)

(Reporter)

Description

19 years ago
build id: 1999052008
platform: windows nt

this has to do with the Cache pane in the prefs ui.

the main problem seems to be the "external editors" prefs lurking here. they
don't seem to be in the right place - perhaps as an "external editors" pane in
the composer category? not sure why they're here.

additionally, the usage of "Kbytes" here is inconsistent with IEEE terminology
and the rest of seamonkey. i suggest you change that to "kB" in each instance.
(Reporter)

Updated

19 years ago
Assignee: shuang → matt

Comment 1

19 years ago
cc:german
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
will fix the first
Will not fix the kbytes thing since
it is that way in 4.5 unless german wants me to.
Look for fix in xul prefs coming in M7

Updated

19 years ago
Target Milestone: M9
(Assignee)

Comment 3

19 years ago
Have fix in my tree
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
i'm fixed
(Reporter)

Updated

19 years ago
Whiteboard: 15 Aug 99 - Can't access this pref on Win32
(Reporter)

Updated

19 years ago
Whiteboard: 15 Aug 99 - Can't access this pref on Win32 → 24 Aug 99 - waiting for feedback from german@netscape.com
(Reporter)

Comment 5

19 years ago
Looks pretty good, but I'm not going to verify it as fixed until german comments
on the naming issue I've raised. If the goal is to ship a standards-compliant
browser, we should also respect IEEE standards, yes?

Additionally, this part of the prefs is kind of strange looking at the moment;
there is a lot of white space between the word 'Cache' and the start of the
description. Is that by design?
Checked against the 1999082016 build (M9).
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Verifying using the 1999090908 M11 build under NT. This pref panel is still very
rough-looking but the issues originally raised in this bug have been
satisfactorily dealt with.

Comment 7

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.