Closed Bug 685310 Opened 9 years ago Closed 9 years ago

Tab bar should have a single column that scroll vertically, in tablet mode

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 9
defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 9

People

(Reporter: mbrubeck, Assigned: mbrubeck)

References

Details

Attachments

(1 file)

Will we stand for this behavior or will use the present one, with scroll horizontally?
Duplicate of this bug: 685544
Attached patch patchSplinter Review
Assignee: nobody → mbrubeck
Status: NEW → ASSIGNED
Attachment #559227 - Flags: review?(mark.finkle)
Attachment #559227 - Flags: review?(mark.finkle) → review+
http://hg.mozilla.org/mozilla-central/rev/9a3688f9cc24
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [inbound]
Target Milestone: --- → Firefox 9
Small nit; you can still tap-hold on the sidebar and see a horizontal scrollbar

Samsung Galaxy Tab 10.1 (Android v3.1)
Mozilla/5.0 (Android; Linux armv7l; rv:9.0a1) Gecko/20110909 Firefox/9.0a1 Fennec/9.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.