All users were logged out of Bugzilla on October 13th, 2018

Update Firefox release note pages by the time update is available

RESOLVED DUPLICATE of bug 705416

Status

RESOLVED DUPLICATE of bug 705416
7 years ago
6 years ago

People

(Reporter: Terry.F1Com, Unassigned)

Tracking

Firefox 6
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
Here's a bug report from the webmaster email address:

Please make sure Release Note pages such as:
http://www.mozilla.org/en-US/firefox/6.0.1/releasenotes/
are added to the summary/archive page:
http://www.mozilla.org/en-US/firefox/releases/
when they are offered to release channel users. When 6.0.1 was auto-installed I went to the latter page to see what was patched. Not seeing it made me think "virus".

Updated

7 years ago
Component: www.mozilla.org → www.mozilla.org/firefox
QA Contact: www-mozilla-org → www-mozilla-com
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Reporter)

Comment 1

6 years ago
Last version on the page is 11...
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705416
You need to log in before you can comment on or make changes to this bug.