Java - PiC Page https://www.mozilla.org/en-US/plugincheck/ needs updating for Java version.

RESOLVED DUPLICATE of bug 683104

Status

--
critical
RESOLVED DUPLICATE of bug 683104
8 years ago
8 years ago

People

(Reporter: rob1weld, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Our Site at https://www.mozilla.org/en-US/plugincheck/ says:

"
Java(TM) Platform SE 6 U26
Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers 	1.6.0.26 	Up to Date


Java Deployment Toolkit 6.0.260.3
NPRuntime Script Plug-in Library for Java(TM) Deploy 	1.6.0.26 	Up to Date
"


Oracle's Site at http://www.java.com/en/download/installed.jsp says:

"
Verifying Java Version
A newer version of Java is available

Please click the download button to get the recommended Java for your computer.
Your Java version: Version 6 Update 26 
"


We need to fix the PiC Page.
(Reporter)

Comment 1

8 years ago
To save making another BR on this issue:

The "Release" version of FF 6.0.2 about:addons reports:

"/!\ Java Console is incompatible with Firefox 6.0.2." .


That should not be true. FF 6.0.2 also reports that a few prior versions of Java are incompatible. If about:addons gets it's info from the Server that needs fixing, otherwise the Code needs an update to 6.0.3 .

Updated

8 years ago
Component: General → plugins.mozilla.org
Product: Firefox → Websites
QA Contact: general → plugins-mozilla-org
Version: 9 Branch → unspecified

Comment 2

8 years ago
Plugins site still shows 6.0.26 even though 6.0.27 is available

Oh - found a dupe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683104
You need to log in before you can comment on or make changes to this bug.