AMO 403 error pages under statistics/csv have old style

RESOLVED DUPLICATE of bug 584442

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED DUPLICATE of bug 584442
7 years ago
2 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Just something I noticed:
Specifying an invalid number for the CSV generator, you get redirected to a 403 page of the old style:
https://addons.mozilla.org/en-US/statistics/csv/200

Maybe worth fixing?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584442
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.