Status

()

Toolkit
Telemetry
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Thomas Bertels, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Be it with Firefox 7, Thunderbird 6, 7 or on the trunk, the telemetry is never sent.

I only got it sent once with Firefox 7 some days ago, but never since then.

Since there's a 60 seconds idle timeout, I tried letting the computer idle for 5 minutes or even half an hour with no luck. The screensaver gets activated, but nothing is sent.
I tried to register an observer for nsIIdleService, it works as expected, so that's not the problem.

By the way, I wonder if the data currently sent by telemetry is very representative because the data from heavy use sessions won't be sent (since the user is never idle enough). Maybe a shorter idle timeout would useful.

I also tried with a clean profile with just the add-on about:telemetry, still no luck.
(Reporter)

Updated

6 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
We're pretty sure this has been fixed via changes to the idle service or similar.  Please reopen if you are still seeing this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.