Closed Bug 685534 Opened 11 years ago Closed 11 years ago

Please hide the tab strip

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 686417

People

(Reporter: jbalogh, Unassigned)

Details

1. I want to look at web pages, not a bunch of tabs. Having all the tabs visible all the time is distracting.
2. It feels like the chrome is taking up a lot of my screen.
3. I can't distinguish tabs (particularly bugzilla pages) based on thumbnails.

Dolphin's tabs on top aren't great, but they feel more functional and less intrusive.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 686417
You need to log in before you can comment on or make changes to this bug.