[Phone UI] right sidebar layout is busted

VERIFIED FIXED

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

Trunk
x86
Linux

Details

Attachments

(1 attachment)

Created attachment 559153 [details]
screenshot

As seen in the screenshot, there is a large gap between the page content and the right sidebar. That gap should not be there.
Only happens in portrait mode. Landscape mode seems fine.
I think is is a regression from bug 677669. Possibly bug 680077.
This looks like bug 679391, just Android 2.2 vs 2.3 theming.
I can't reproduce this on desktop or on my HTC T-Mobile G2 (Gingerbread).

We backed out bug 677669 and bug 680077, but I don't know whether that fixed this bug or not.
I can't reproduce after bug 685541 landed
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Fixed via bug 685541
Samsung Galaxy SII (Android v3.2)
Mozilla/5.0 (Android; Linux armv7l; rv:9.0a1) Gecko/20110909 Firefox/9.0a1 Fennec/9.0a1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.