After mid-air collision, clicking back button from error page, browser refresh button does not refresh page

RESOLVED DUPLICATE of bug 437212

Status

()

RESOLVED DUPLICATE of bug 437212
7 years ago
7 years ago

People

(Reporter: eric.hodge, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1
Build ID: 20110830092941

Steps to reproduce:

After encountering a mid-air collision error message, user clicks the browser's back button, and is brought back to the bug's page, showing out-of-date details.


Actual results:

On arriving back at the bug page, with out of date details, user clicks browser's refresh button, but bug page does not refresh with up to date details.


Expected results:

Bug page should refresh with up to date details.

Comment 1

7 years ago
That's expected. Your browser retains the changes you made. You have to reload the page, not just refresh it. This has nothing to do with Bugzilla (AFAIK).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 437212
You need to log in before you can comment on or make changes to this bug.