Crash Report [@ nsPluginHost::TrySetUpPluginInstance(char const*, nsIURI*, nsIPluginInstanceOwner*) ]

RESOLVED DUPLICATE of bug 519752

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 519752
7 years ago
7 years ago

People

(Reporter: winkipinki21, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.220 Safari/535.1

Steps to reproduce:

Open Mozilla Firefox browser


Actual results:

Received the pop-up message: "This application is run after a crash to report the problem to the application vendor. It should not be run directly." when opening the Mozilla Firefox browser.


Expected results:

It should have opened a browser for me when clicking on the Mozilla Firefox icon.
(Reporter)

Updated

7 years ago
Severity: normal → critical

Comment 1

7 years ago
unless the full stack indicates otherwise, this will be a duplicate of bug 519752
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Duplicate of bug: 519752
You need to log in before you can comment on or make changes to this bug.