Closed Bug 685622 Opened 9 years ago Closed 8 years ago

Investigate why email sent from the form at www.mozilla.org/contribute got tagged as spam

Categories

(www.mozilla.org :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: davidwboswell, Assigned: sgarrity)

References

()

Details

Attachments

(1 file)

We just rolled out a new auto-response feature on the Get Involved contact form and the email it sent me when I tested it showed up in my spam folder in Yahoo Mail.  

Before rolling fully rolling this out and relying on this feature, I wanted to look into this and see if there is anything we can tweak to limit the change this gets tagged as spam for people who use it.
This is the full header information from the email that was sent to me that got caught as spam in Yahoo Mail.
Here are steps to test:

* Go to http://www.mozilla.org/contribute

* Enter your email address in the form on the right side of the page

* From the Area of Interest drop-down menu select either Add-ons or Other (those are the only areas with an auto-response right now)

* Put something in the 'I'm interested in field...' and submit
Blocks: 685675
I was not able to replicate this. The auto response to my @silverorange.com and to test hotmail, gmail, and Yahoo mail accounts all went to the inbox and were not marked as spam.
Steven, thanks for testing and good to hear nothing showed up as spam for you.

I'll start rolling more auto-responses out and will leave this bug open so other people have a chance to report on their experiences.  Hopefully we'll finish adding the auto-responses and won't hear of other issues and can close this out.
Hey guys.  Are we good to close this bug out?
Sure.  Will reopen if this comes up again.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.