Closed Bug 685649 Opened 11 years ago Closed 2 years ago

I would like to customize the composition toolbar with menu items

Categories

(Thunderbird :: Message Compose Window, enhancement)

6 Branch
x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: john728, Unassigned)

Details

Attachments

(1 file)

I would like to have the ability to customize the message composition toolbar with items from the menu.  

When I right-click the toolbar and select "customize", only a few commands are shown.  I would like the commands from the menu bar to be shown (probably on a separate screen).  

For example: I use Microsoft Word, and when I right-click a Word toolbar and select "customize", there is a tab for "commands" that can be dragged to a toolbar.

Specifically, I would like an "undo" button for the composition toolbar.  There is an extension called Toolbar Buttons that does this, but unfortunately it doesn't work with TB 6.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 638964
(In reply to Ian Neal from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 638964 ***

No.  I'm not talking about the formatting toolbar.  I'm talking about the composition toolbar (which I have circled in red in the attachment).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Attached image screenshot

It's not possible to implement in the way described.

Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.