Need some UI for an empty search results page

RESOLVED DUPLICATE of bug 684252

Status

Pancake
Front-end
RESOLVED DUPLICATE of bug 684252
6 years ago
6 years ago

People

(Reporter: st3fan, Assigned: jcarpenter)

Tracking

unspecified
x86
Mac OS X

Details

(Reporter)

Description

6 years ago
When the Bing search has no results, we show a completely empty window.

See https://moo.mx/5e065a1c.png

We need to do something better here.
(Reporter)

Updated

6 years ago
Assignee: nobody → ibarlow
is bug 684252 the same issue to some extent?
Also bug 692330 for the twitter search?
(Reporter)

Comment 3

6 years ago
Yes, same issues.
typing in "discoveryehdhfuv" will also leave an empty search box.
10/26/2011 15:48:18 PDT
(Reporter)

Updated

6 years ago
Target Milestone: --- → M1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684252
(Assignee)

Updated

6 years ago
Assignee: ibarlow → jcarpenter
You need to log in before you can comment on or make changes to this bug.