Impossible to see that dialogs are from within Mozilla and not from users javascript

VERIFIED DUPLICATE of bug 68577

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 68577
18 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It could be nice if it was possible to tell the difference between dialogs 
thrown from within Mozilla, like the "Select User" in the form manager, and 
just normal javascript alerts and confirms which are thrown from a normal 
webpage.

Updated

18 years ago
Blocks: 68577

Comment 1

18 years ago
Is this not a duplicate of bug #68577?  How are they different?  What would be a 
sufficient fix for this bug and how wouldn't that also fix bug #68577?
marking dup. if this is really different, pls clarify summary. thx!

*** This bug has been marked as a duplicate of 68577 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP (duplicate filing.)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.