Closed Bug 685810 Opened 11 years ago Closed 11 years ago

HTML5 videos fails to play on Windows 2000

Categories

(Core :: Audio/Video, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 671535

People

(Reporter: simona.marcu, Unassigned)

Details

Mozilla/5.0 (Windows NT 5.0; rv:7.0) Gecko/20100101 Firefox/7.0

When HTML5 is enabled on youtube, video fails to play on Windows 2000.

Reproducible: always

Steps to reproduce:
1. Go to http://www.youtube.com/html5 and join HTML5 trial
2. Try this video: http://www.youtube.com/watch?v=ZXYVyrrUZ3c
3. Try this video: http://www.youtube.com/watch?v=6LZfpKQv2aY&feature=related

Actual results:
Videos load but fail to play

Expected results:
Videos should play.

Note: 
Videos fail to play on the recent nightly as well as on Firefox 4.0.

Mozilla/5.0 (Windows NT 5.0; rv:9.0a1) Gecko/20110908 Firefox/9.0a1
Mozilla/5.0 (Windows NT 5.0; rv:2.0) Gecko/20100101 Firefox/4.0
I suspect this is a dupe of bug 671535.

Can you please let me know if http://flim.org/~kinetik/3d198wqepg78m_nosound.ogg plays correctly?
I can't reproduce this when running Win2k SP4 in Virtualbox (tested with Firefox 6.0.2).

What sound hardware and drivers do you have?
(In reply to Matthew Gregan (:kinetik) from comment #2)
> What sound hardware and drivers do you have?

SoundMax Integrated Digital Audio
Driver Version: 5.12.1.5240
Oh sorry, somehow I overlooked that you filed bug 671535 as well!

This is almost certainly a dupe, so I'll mark it.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671535
You need to log in before you can comment on or make changes to this bug.