After hibernating overnight and resuming, Calendar "Today" pane doesn't update the current day

RESOLVED DUPLICATE of bug 668197

Status

Calendar
General
RESOLVED DUPLICATE of bug 668197
7 years ago
7 years ago

People

(Reporter: Alex Cabal, Unassigned)

Tracking

Lightning 1.0b5

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110905175240

Steps to reproduce:

Ubuntu 11.04 with Thunderbird 6.0.2.

Open Thunderbird with the Today pane shown.  Hibernate the system and leave it overnight, then resume the next day.


Actual results:

The Today pane still shows yesterday's entries as "today", and all future entries are out of sync by one day.  Closing and restarting Thunderbird returns the entries to their correct positions.


Expected results:

On resuming from an overnight hibernate, the Today pane should update to correctly increment today's date and the associated entries.

Comment 1

7 years ago
I can confirm this issue. It happens as well when Thunderbird is running at midnight.

Comment 2

7 years ago
Searching for a duplicate had success.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668197
You need to log in before you can comment on or make changes to this bug.