return talos-r3-w7-036 to the production pool

RESOLVED DUPLICATE of bug 764854

Status

Release Engineering
General
P5
normal
RESOLVED DUPLICATE of bug 764854
6 years ago
4 years ago

People

(Reporter: coop, Assigned: armenzg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildslaves][waiting for deps][blocked on dongle], URL)

(Reporter)

Description

6 years ago
This machine is a frequent offender. See bug 682698, and bug 678883 before that.

Can we please pull it and do further analysis? May need to DNR this one.
Assignee: server-ops-releng → mlarrain
colo-trip: --- → scl1
There's nothing to analyze here.  Historically, this machine has gotten a few builds done before failing, so we've kept it.  If you're tired of adding it to the reboots bug, we can certainly DNR it.  What do you think?
Based on the reboots history since february, yes, this is by far the worst offender -- 13 reboots since February.  Coop says to DNR this one, and we'll deal with the other repeat offenders later, if at all.
removed from nagios.

Updated

6 years ago
Summary: talos-r3-w7-036 is offline again → talos-r3-w7-036 DNR
Machine has been pulled and is being brought back to my desk
Status: NEW → ASSIGNED
Severity: normal → minor
colo-trip: scl1 → ---
Summary: talos-r3-w7-036 DNR → repair talos-r3-w7-036
Matt has given this machine to Henry for repair.  Please assign this bug back to the server ops: releng queue when the machine has been delivered back to Matt after repair.
Assignee: mlarrain → hlangi
Component: Server Operations: RelEng → Server Operations: Desktop Issues
QA Contact: zandr → tfairfield
Apparently we didn't buy applecare on the R3 minis.

Zandr spoken to WeFixMacs about drive replacements on these machines in the past.
http://allmac.com

If it's more than replacing drives or RAM, I wonder if it's going to be worth
the cost.  Can we get a quote to fix, or do they not operate that way?
Logic board was replaced. This ended up being repaired when I thought we were going to receive a quote. Apple waived the fee on this. Placing back on Matthews desk.
Assignee: hlangi → server-ops-releng
Component: Server Operations: Desktop Issues → Server Operations: RelEng
QA Contact: tfairfield → zandr
Assignee: server-ops-releng → jwatkins
colo-trip: --- → scl1
talos-r3-w7-036 has been put back into service in scl1
I could not get any info from nagios-sjc1 on this mini.  DHCP/MAC was updated and ip was verified.

[17:30]  <dividehex-cagecritter> nagios-sjc1, status talos-r3-w7-036.build.scl1
[17:30]  <nagios-sjc1> dividehex-cagecritter: Can't find any matching services or hosts.
I've added it back into nagios as well.
Assignee: jwatkins → nobody
Component: Server Operations: RelEng → Release Engineering
QA Contact: zandr → release
Releng: when this slave comes back it needs the following done to it: https://bugzilla.mozilla.org/show_bug.cgi?id=704578#c17
(Reporter)

Updated

6 years ago
Severity: minor → normal
Status: ASSIGNED → NEW
Priority: -- → P3
Summary: repair talos-r3-w7-036 → return talos-r3-w7-036 to the production pool
Whiteboard: [buildduty][buildslaves]
(Assignee)

Comment 12

6 years ago
I will be using this slave for testing in bug 702504.
Assignee: nobody → armenzg
Blocks: 702504
(Assignee)

Comment 13

6 years ago
This machine has a dongle attached to it and cannot be returned to the pool yet.
It will have to be re-imaged and put together once all other win7 slaves have a dongle attached to it.

If it gets re-imaged it won't need comment 11 anymore.

Changing dependency until then.
Assignee: armenzg → nobody
No longer blocks: 702504
Depends on: 702504
Priority: P3 → P4

Updated

6 years ago
Whiteboard: [buildduty][buildslaves] → [buildduty][buildslaves][waiting for deps]

Updated

6 years ago
Whiteboard: [buildduty][buildslaves][waiting for deps] → [buildduty][buildslaves][waiting for deps][blocked on dongle]
(Assignee)

Updated

6 years ago
Assignee: nobody → armenzg
Priority: P4 → P5
Whiteboard: [buildduty][buildslaves][waiting for deps][blocked on dongle] → [buildslaves][waiting for deps][blocked on dongle]
(Assignee)

Comment 14

5 years ago
This slave will be re-imaged and setup in bug 764854.

Closing this bug as we will start from a clean state.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764854
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.