Cut and paste from github into scratchpad doesn't work right

RESOLVED DUPLICATE of bug 684862

Status

RESOLVED DUPLICATE of bug 684862
7 years ago
2 months ago

People

(Reporter: dcamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sourceeditor][orion])

(Reporter)

Description

7 years ago
I copied the snippet from https://github.com/zpao/mozilla-scripts/blob/master/remove-tabs.js and tried to paste it into scratchpad.  It shows up in the window, but doesn't get line numbering.  And the next interaction with the window clears it out.

Updated

7 years ago
Whiteboard: [sourceeditor][orion]
This is now fixed upstream, in the latest code of Orion. Also, this seems to be a duplicate of bug 684862 - the same behavior is described.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684862

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.