[BYOB machine] Add-ons picker - copy/design

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: tshahian, Assigned: ltom)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Assignee: tshahian → ltom
(Reporter)

Updated

7 years ago
Blocks: 685973
(Reporter)

Comment 1

7 years ago
Using the same basic design frame for the campaign, this page will focus on:

* Short blurb explaining what add-ons are and their value.
* CTA to pick a set of add-ons (bundled) or single select cross categories.
* Copy for the add-on bundles.
* Copy for individual add-on descriptions.
* Pending further discussions, lets shoot for 5 categories of add-ons
* Pending further discussions, lets pack 4-5 add-ons per category
* Each add-on is showcased by their icon, and their name
* Hover: will reveal a short blurb about the add-on and its value prop
* Click: will single select, or grab the full bundle
* We'll see these shown inside the machine through appropriate animation/etc.


Additional bits to consider:

* User should be able to go back if they wish to change their Persona selection
* User does not have to fill the BYOB machine.  Can select less than the maximum allowed add-ons.  Therefore, the machine should reflect this (and still look good in the end).
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

7 years ago
Duplicate of this bug: 685953
You need to log in before you can comment on or make changes to this bug.