Bookmark keywords should work in location popup.

VERIFIED DUPLICATE of bug 60498

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 60498
17 years ago
13 years ago

People

(Reporter: Tony Jordan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
BuildID: 2001020904

When I use cntrl-l to open a location window I should be able to use bookmark
keywords and keyword substitution in that dialog.

Expected: Keywords and substitution should work

Observed: Netcenter searches for my keyword.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 60498 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.