Can not Copy-Paste a whole character string inside a table field.

VERIFIED DUPLICATE of bug 57292

Status

()

VERIFIED DUPLICATE of bug 57292
18 years ago
17 years ago

People

(Reporter: amyy, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
With N6(6.01 and Mtrunk build), you can not do copy-paste a whole character 
string inside a table field into another table field or other editor area.

Steps to reproduce:
1. Launch the N6 and open Composer.
2. Create a table as more than one row or one column.
3. Type some words in any table field that created in step 2.
4. Highlight the whole string that you just typed.
5. Do Copy-Paste to another table field or some other editor area outside the 
table.

Expect result:
The whole character string get copied.

Actual result:
You will see a table including the whole character string get copied, if you 
want to copy the whole string, you need cope a part of the character of 
the string and add the rest of characters by manually type in.  

Notes:
With Netscape 4.7, the whole character string can get copied by doing the same 
steps.

Comment 1

18 years ago
This sounds like a duplicate...I'll look for the bug.

The bug here is that our selection is really picky and picks up the table cell in 
addition to the text (if you aren't extremely careful).
Summary: Can not Copy-Paste a whole character string inside a table field. → Can not Copy-Paste a whole character string inside a table field.

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 57292 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 2/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.