The right mouse button only works on the second click

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Ivo, Unassigned)

Tracking

6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 559653 [details]
The small menu options for right click appears only on the 2nd right click

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

For ex., mouse right click on an entire word, or mouse right click on a blank rectangle.


Actual results:

Nothing happens; only a second click opens the regular small menu options for right click.


Expected results:

The regular small menu options for right click should appear right away, and not only on the second right click.
(Reporter)

Updated

7 years ago
OS: Windows Vista → Windows 7

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
(Reporter)

Comment 2

7 years ago
Hi.
Got it. The problem was the Extension "Fast-Debrid - Platinium Edition 4".
Deactivated that extension. Right mouse click went now to normal functioning.
Thanks for help.
Resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.