If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some text is white when multiple filter names are selected in the Message Filters window.

RESOLVED DUPLICATE of bug 678140

Status

Thunderbird
Theme
RESOLVED DUPLICATE of bug 678140
6 years ago
6 years ago

People

(Reporter: Patrick Dark, Unassigned)

Tracking

7 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 559683 [details]
message_filters_window_bug.png

User Agent: Opera/9.80 (Windows NT 6.1; U; Edition United States Local; en) Presto/2.9.168 Version/11.51

Steps to reproduce:

1. Open a Message Filters window with multiple filter names visible in Mozilla Thunderbird 7 Beta 2 on Windows 7 SP1 x64.
2. Select one filter name.
3. Hold Ctrl or Shift to select additional filter names.


Actual results:

All filter names except that of the last selected filter are shown with white text. The last selected filter name is shown with black text as expected.


Expected results:

Filter names should not exhibit text color changes (to white or any other color that causes the text to be unreadable) when selected.
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64
This is resolved in bug 678140
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 678140
You need to log in before you can comment on or make changes to this bug.