xulrunner-1.8.0.4 release is not longer available on the main server

RESOLVED INVALID

Status

()

Core
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Jephe CLAIN, Unassigned)

Tracking

({dev-doc-complete})

1.8 Branch
x86_64
Linux
dev-doc-complete
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.16) Gecko/20110815 Iceweasel/3.5.16 (like Firefox/3.5.16)
Build ID: 20110815131209

Steps to reproduce:

I needed the legacy library to reinstall an old application. I couldn't afford to recompile the libraries myself
the links on https://developer.mozilla.org/en/XULRunner_1.8.0.4_Release_Notes point to an inexistant location.

sorry if this is the wrong thread, but I didn't find anything else
use ftp://ftp.mozilla.org/pub/xulrunner/releases/ instead
Keywords: dev-doc-needed
(Reporter)

Comment 2

7 years ago
ohhh... I didn't even try the ftp server because I thought that http://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/ and ftp://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/ were serving the same files.
I understand that the http server only contains the "current" files. Makes sense...
The mdn page still has to be updated though.
Closing then. Still dev-doc needed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Links are pointing to http://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/ now.
Keywords: dev-doc-needed → dev-doc-complete
You need to log in before you can comment on or make changes to this bug.