Closed Bug 686298 Opened 10 years ago Closed 10 years ago

No update available from 09/11 build to 09/12 build

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andreea.pod, Unassigned)

References

Details

Mozilla /5.0 (Android;Linux armv7l;rv:9.0a1) Gecko/20110911 Firefox/9.0a1 Fennec/9.0a1
Device: HTC Desire Z (Android 2.3)

Steps to reproduce:
1. Go to about:fennec
2. Tap on "Check for Updates"

Expected results:
"Update available" and you should get an update notification in the android notifications.

Actual result:
"No updates available" and no notification in android notifications bar.
There was no 9/12 Android nightly earlier today because the build failed (bug 686337).  The build has been retriggered, and updates should be working now.
Status: NEW → RESOLVED
Closed: 10 years ago
Depends on: 686337
Resolution: --- → FIXED
Retested bug with:
Mozilla /5.0 (Android;Linux armv7l;rv:9.0a1) Gecko/20110911 Firefox/9.0a1 Fennec/9.0a1
Device: Motorola DROID 2 (Android 2.3)

Updates to latest build are available.  Marking bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.