Can't click on all of button in Saving File Dialog

VERIFIED DUPLICATE of bug 67489

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 67489
17 years ago
13 years ago

People

(Reporter: Ryan McLoughlin, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; 0.8) Gecko/20010212
BuildID:    2001021204

In the "Saving File" dialog/progress box, there's a long checkbox named "Keep
this window open after the download is complete."  Normally, for a checkbox,
clicking anywhere on the text has the same effect as clicking on the box itself.
 In this case however, the text is "sensitive" only up until about the end of
the word "this."

Reproducible: Always
Steps to Reproduce:
1.  Try to download a file.
2.  While the "Saving file" box is up on the screen, try to click on the "keep
this window open..." button beyond the word "this"

*** This bug has been marked as a duplicate of 67489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.