"Downloading aurora" notification prevents interacting with other items in notification area on Asus EEE Transformer

RESOLVED DUPLICATE of bug 661612

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 661612
6 years ago
6 years ago

People

(Reporter: catlee, Assigned: sriram)

Tracking

Firefox 8
ARM
Android

Details

(Reporter)

Description

6 years ago
When downloading a new version of Aurora on my tablet, a box appears in the bottom right of my screen that says "Downloading Aurora...". If I tap on it, it disappears briefly and I can see other notifications underneath, but I'm unable to click on them.
(Assignee)

Updated

6 years ago
Assignee: nobody → sriram
Depends on: 661612
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 661612
Resolution: --- → DUPLICATE
Duplicate of bug: 661612
You need to log in before you can comment on or make changes to this bug.