When the Find bar is open, status messages don't display

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: strugee, Unassigned)

Tracking

7 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110908135051

Steps to reproduce:

1. Open the Find bar.
2. Mouse over a link.


Actual results:

The status overlay with the URL was not displayed.


Expected results:

The URL overlay should have been displayed above the Find bar.

Comment 1

7 years ago
The status should be displayed on the left when the find bar is open. Is that not the case for you? If not, please try safe mode and a new profile and see if it still occurs
(Reporter)

Comment 2

7 years ago
It seems to be displaying on the right for some reason (even though my mouse isn't down at the bottom of the page)
(In reply to Tim (fmdeveloper) from comment #1)
> The status should be displayed on the left when the find bar is open. Is
> that not the case for you? If not, please try safe mode and a new profile
> and see if it still occurs

You are probably wrong. It should be on the right by default when the Find Bar is open. If you see it on the right, then this bug is INVALID.

Comment 4

7 years ago
(In reply to sdrocking from comment #3)
> (In reply to Tim (fmdeveloper) from comment #1)
> > The status should be displayed on the left when the find bar is open. Is
> > that not the case for you? If not, please try safe mode and a new profile
> > and see if it still occurs
> 
> You are probably wrong. It should be on the right by default when the Find
> Bar is open. If you see it on the right, then this bug is INVALID.

You're right - I wrote it wrong. On the left by default -> on the right when Find bar open
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

7 years ago
All right - but why on the right?
You need to log in before you can comment on or make changes to this bug.