Status

()

Core
Printing: Output
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Stephane Corbe, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I tried to print a page with lpr, I have no output.
If I tried to print a page in file, I have no output too.
Stephane, what build are you using?  What page are you printing?  I don't have a
printer set up so I can't say anything about lpr, but printing to a file has
been working fine for me for a while on Linux (and is still working with build
2001-02-12-08).  It would be great if you could provide more information.

Also, please read the bug writing guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html and follow them in
future bugs -- it will make the bug reports you make a lot more useful.
(Reporter)

Comment 2

17 years ago
I can reproduce this bug with Mozilla 0.7 and Netscape 6.01
on the URL http://www.iti.fr (redirected on
http://www.mappy.fr/direct/mappy/accueil)
When I print that page, the result is not exactly pretty but I do get ouput... 
Linux build 2001-02-12-08.  Could you try a more recent build than 0.7?

Comment 4

17 years ago
Marking WOKRSOFRME due to lack of reponse and no one being able to reproduce.
Reopen when/if anyone is able to repoduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified in 3/20 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.