On page navigation, zoom resets on the current page before the new page is rendered

RESOLVED DUPLICATE of bug 641794

Status

Firefox for Android Graveyard
Panning/Zooming
RESOLVED DUPLICATE of bug 641794
7 years ago
7 years ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
STR:

* zoom into a page (in order to make a link big enough to click)
* click the link

ACTUAL RESULTS:

The current page resets to normal zoom while the new page is being downloaded/rendered. This flash of unzoomed content is unexpected and undesired.

EXPECTED RESULTS:

The new page should start out at normal zoom, but the old page should stay zoomed in the way I had it. If I go back to the old page, it should still be scrolled/zoomed to the location I had.
I think this is bug 641794.
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #1)
> I think this is bug 641794.

Yep, it is.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641794
You need to log in before you can comment on or make changes to this bug.