[mamo] 'View Full Site' link doesn't work on iphone

RESOLVED FIXED in 6.3.2

Status

P1
normal
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: potch)

Tracking

unspecified
6.3.2
All
Mac OS X

Details

(Reporter)

Description

7 years ago
iphone 4/Safari

steps to reproduce:
1. Go to mamo homepage on iphone
2. Click on 'View Full Site' link

expected behavior:
desktop view loads

actual behavior:
mamo homepage reloads

see related bug 667670
We should figure out what's going on here. This is kind of an issue.
Target Milestone: --- → 6.3.2
Assignee: nobody → thepotch
Priority: -- → P1
(Assignee)

Comment 2

7 years ago
Seems to be working great on home now: https://github.com/mozilla/zamboni/commit/652edf4 

Still seeing issues with detail pages, trying to figure it out

Krupa, can you confirm the issue no longer occurs on mobile home?
(Reporter)

Comment 3

7 years ago
> 
> Krupa, can you confirm the issue no longer occurs on mobile home?

yes, I can confirm that it works on mobile home now.
(Reporter)

Comment 4

7 years ago
I just noticed that on clicking "View Full Site" it loads /firefox instead of /mobile :(
(Assignee)

Comment 5

7 years ago
I am able to switch back and forth just fine on iPhone. Marking this fixed. If this bug can be reproduced, please reopen with the device, browser, and url.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.