http://ie.microsoft.com/testdrive/HTML5/Cookbook/ uses doorhanger and notification bar

RESOLVED DUPLICATE of bug 700933

Status

()

RESOLVED DUPLICATE of bug 700933
8 years ago
6 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The first time you go to http://ie.microsoft.com/testdrive/HTML5/Cookbook/ it asks you to use offline storage through both a doorhanger and a notification bar.
(Reporter)

Comment 1

8 years ago
You need to click 'Start' to get both prompts.
Dupe of/related to Bug 588305?
This seems to be a dupe of 700933 which has a bit more details.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700933
You need to log in before you can comment on or make changes to this bug.