bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Move workspace the properties window of a bookmark,Firefox is not reacting well




7 years ago
6 years ago


(Reporter: romanos, Unassigned)


9 Branch

Firefox Tracking Flags

(Not tracked)




7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0a1) Gecko/20110914 Firefox/9.0a1
Build ID: 20110914030906

Steps to reproduce:

I use Debian 6.0.2 (squeeze).
I found it at Firefox 6 also it appears at Nightly 9.0a1 (2011-09-14).
Before test it again, I first backup and delete my folder .mozilla.

Steps To Reproduce:
1) Navigate to “Bookmarks” and select the properties of one bookmark.
2) Right click to the top of the window and select “Move to Workspace Right” (no matter if right or left)
3) See the main window has disappear.
4) Close the window of Properties of the bookmark.
5) Firefox still not appears and it will not appear if clicking at the window list.

The only way to reappear is to switch workspace and then return to the first one. Or right click at Firefox at the window list and minimize - unminimize.

It also happen at "Bookmarks Toolbar" properties window.

Actual results:

Firefox not appears, except of the window list.
Mozilla/5.0 (X11; Linux i686; rv:9.0a1) Gecko/20110914 Firefox/9.0a1

WFM on Ubuntu 11.04.

Attempted to reproduce using the Bookmark Toolbar property window. After step 4, the work space is automatically switched to the one that contains the Firefox main window.

Comment 2

7 years ago
Mozilla/5.0 (X11; Linux i686; rv:9.0a1) Gecko/20110923 Firefox/9.0a1 ID:20110923030857

Reproduceable - Arch Linux with Fluxbox

Tried with an individual bookmark's properties. At step 2, the workspace is switched to the one the properties window is moved to.After this, you can not get to the work space of the main window, unless you drag another open window manually into the original work space. Bringing focus to the main window switches the workspace to the one containing bookmark properties.

Comment 3

7 years ago
I just test it at a clean install of Ubuntu 11.04 with classic gnome and the bug still appears. I also record my screen to show what I mean. Here is the link of the video: http://dl.dropbox.com/u/1031100/forums/out-1.ogv
Still can't reproduce this issue with any firefox on Ubuntu 11.10. 
Did this work for you with previous Firefox versions? Can you reproduce this with a clean profile?

Comment 5

6 years ago
Yes, I have try it with clean install as I said. Now I am at ubuntu 11.10 and I figure out that it appears again at classic gnome but not at Gnome 3 or Unity.
So maybe it is bug of classic gnome. Since it is not supported anymore, there is no bug. Sorry for the confusion.

Thanks for reporting, nonetheless. Nice to see you figured this out eventually.
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.