Data representation missing when selecting a different time interval

VERIFIED INVALID

Status

VERIFIED INVALID
7 years ago
3 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 560365 [details]
90days-graph.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

1.	Select statistics for an available add-on – e.g. https://addons-dev.allizom.org/z/en-US/firefox/addon/adblock-plus/statistics/ .
2.	Add-on Statistics->Downloads.
3.	Verify graphs for the last 30 days.
4.	Select to display downloads for the last 90 days and verify data represented in the graph.



Actual results:

Data is inconsistent, graph for second time interval includes representation for data that is not listed in the first scenario.


Expected results:

For the time interval that is common, data represented on the graph should be the same.
(Reporter)

Comment 1

7 years ago
Created attachment 560367 [details]
first scenario
(Reporter)

Updated

7 years ago
Blocks: 611705

Comment 2

7 years ago
other than missing data in the 30 days graph, what data points are not lining up between the 30 and 90 day graphs?
The real bug is in getting all the data in there consistently.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

7 years ago
Issue was caused by missing data. 
Closing bug.
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.