Status

SeaMonkey
MailNews: Address Book & Contacts
--
blocker
VERIFIED DUPLICATE of bug 68681
17 years ago
13 years ago

People

(Reporter: scalkins, Assigned: chuang)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Saw this all platforms: 
Win32 2001-02-13-06 Mtrunk 
Linux 2001-02-13-08 Mtrunk 
Mac 2001-02-13-04 Mtrunk 

Steps to repro: 1)Launch NS6 with a new profile or migrate a profile. 
2)Login to Mail 
3)Go to Tasks-->Address Book to open the Address Book. 

Actual results: The Address book is empty. It has no Personal address books or 
anything else within it. Adding adresses dialog will come up and allow you to 
type a new address, but ti never seems to get added. Nominating nsbeta1
NOTE: This is a blocker for IM on commercial tree also...see Bugscape Bug 3946
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, regression
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 68681 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verifying dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.