Scrolling in drop down boxes is broken on Mac OS X 10.7 Lion

RESOLVED DUPLICATE of bug 677279

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 677279
7 years ago
7 years ago

People

(Reporter: Sebastian Krysmanski, Unassigned)

Tracking

6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

Scrolling a drop down box (like the "Component" here on the bug reporting form) in Firefox using the Trackpad on my MacBook Pro often/always closes the drop box list before I can select anything. So I need to use the scrollbar for now.


Actual results:

The drop down list get closed when scrolling.


Expected results:

The drop down list shouldn't be closed when being scrolled with the Trackpad.
This will be fixed in Firefox 9. You can test the fix in a pre-release build (Nightly) from http://nightly.mozilla.org/ .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677279
(Reporter)

Comment 2

7 years ago
We're currently on Firefox 6. You say, Firefox 9? Let me do the math... I mean, seriously?
(In reply to Sebastian Krysmanski from comment #2)
> We're currently on Firefox 6. You say, Firefox 9? Let me do the math...

Currently a new version is released every 6 weeks. Firefox 6 was released on August 17th, so Firefox 9 will probably be released around December 21st.

Comment 4

7 years ago
So this excruciatingly annoying bug affecting everyone who uses Lion on Apple's current-release OS isn't going to be fixed for ... 3 months!?
You need to log in before you can comment on or make changes to this bug.