Difficulties for print

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Dietrich Otto, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I  print
http://www.heimatkreis-stargard.de/Kirchen/Marienfliess.htm



Actual results:

The right letters are lost. I scale to 50%, no success.
I use Firefox 6.0.2.

Comment 1

7 years ago
I think this might end up being a TE bug - but moving to printing for more eyes.

The markup is from FrontPage and has negative margins
Component: General → Printing: Output
Product: Firefox → Core
QA Contact: general → printing
Works fine for me on:
Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111010 Firefox/10.0a1

Reporter, please can you confirm whether this issue is still reproducible when you start Firefox in safe mode or with a clean profile?http://support.mozilla.com/kb/Safe+Mode http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Updated

6 years ago
Assignee: nobody → german
Component: Printing: Output → German
Product: Core → Tech Evangelism
QA Contact: printing → german
Version: 6 Branch → unspecified
This is WORKSFORME as well.  I tried Firefox 7 as well as Trunk.
Mozilla/5.0 (X11; Linux i686 on x86_64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Mozilla/5.0 (X11; Linux x86_64; rv:11.0a1) Gecko/20111113 Firefox/11.0a1

(In reply to Tim (fmdeveloper) from comment #1)
> I think this might end up being a TE bug - but moving to printing for more
> eyes. The markup is from FrontPage and has negative margins

I don't think it's a TE bug.  Aside from the fact that we can't reproduce the problem :), the only negative margins I see in the page source are for "margin-bottom", and the reported issue is regarding text being cut off *on the right*.  So I don't think the negative margin values are causing problems here.  (or at least, there's no reason to suspect them at this point)

Moving back to Core|Printing Output, and resolving as WORKSFORME.

Dietrich: If you can still reproduce this, please reopen & respond to the question in comment 2.
Assignee: german → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: German → Printing: Output
Product: Tech Evangelism → Core
QA Contact: german → printing
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.