Log upload script should send pulse event when log is uploaded

RESOLVED FIXED

Status

Release Engineering
General
P4
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pulse][logs])

(Reporter)

Description

6 years ago
Consumers of our pulse events don't get any notification of when logs are available, or where they are. We can help them out by sending pulse events with the full url to the log after we've finished uploading it.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 706907
(Reporter)

Comment 2

6 years ago
It's probably not too bad to do.

Log uploading is done by http://hg.mozilla.org/build/buildbotcustom/file/e7a912bc7eb1/bin/log_uploader.py
(Reporter)

Updated

6 years ago
Depends on: 713846
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.