Web Console has horizontal scrollbar

RESOLVED DUPLICATE of bug 669161

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 669161
7 years ago
6 years ago

People

(Reporter: shorlander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 560621 [details]
Screenshot

The web console has a horizontal scrollbar that scrolls the entire frame.
Yeah, this is annoying.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669161

Comment 2

7 years ago
Not a dupe of bug 669161
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
What is the difference that you are observing? Do you only see a scrollbar that cannot scroll? The screenshots in the two bugs are almost identical AFAICS.
is.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669161
You need to log in before you can comment on or make changes to this bug.