content type in message source shows plain/text for html message

VERIFIED DUPLICATE of bug 68715

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 68715
17 years ago
10 years ago

People

(Reporter: Sheela Ravindran, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Buildid-2001-02-13-06 
os:  win98, mac, linux

Compose an html message
Send and after receiving the message
Open the message 
Go to menu item view /message source

Actual: Displays content type as text/plain. Content type should refelect
according to the type of the message
 
Expected:  Content type should be text/html.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 68715 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED (duplicate filing).
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.