Reload breaks page (loading never finishes)

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: colinp, Assigned: jst)

Tracking

({dom1})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; 0.8) Gecko/20010213
BuildID:    2001021308

When I load the page http://www.mozilla.org/docs/dom/samples/resize/index.html
The page works perfectly fine (I can resize the image and drag and drop). 
However when I simply press reload, the browser never finishes re-loading the
page, and obviously the event-handlers never get assigned.  If I then press stop
(to kill the loading), the page doesn't work as it should.

Reproducible: Always
Steps to Reproduce:
http://www.mozilla.org/docs/dom/samples/resize/index.html

Actual Results:  The page sits there loading forever (perhaps it finishes someday)

Expected Results:  The page should reload exactly as it loaded in the first place

Comment 1

18 years ago
I get the same results in Win98, build 2001021308.

Comment 2

18 years ago
over to DOM
Assignee: asa → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 1
Ever confirmed: true
QA Contact: doronr → janc
Keywords: dom1
Component: DOM Level 1 → DOM HTML

Comment 3

18 years ago
QA contact Update
QA Contact: janc → desale

Comment 4

18 years ago
Prashant, would you retest on the new imagelib?  Is a small testcase possible?
(Reporter)

Comment 5

18 years ago
This page works for me in the latest build 2001030821, I'd like to wait and see
what happens under the new imagelib before saying we should close this
(Assignee)

Comment 6

18 years ago
Works for me too, if the new image lib breaks this, please reopen.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Verified with 2001-05-22-04.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: desale → general
You need to log in before you can comment on or make changes to this bug.