No update button on info dialog (even though update available)

RESOLVED INVALID

Status

()

Firefox
Menus
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: Arthur, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 560697 [details]
NoUpdate.png

User Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.2) Gecko/20121223 Ubuntu/9.25 (jaunty) Firefox/3.8
Build ID: 20110915030845

Steps to reproduce:

Clicked Help/About Nightly


Actual results:

No update button, even though Nightly out of date.


Expected results:

Update button or check for updates button should be present.
Use cases:
* Quickly check for a problem encountered on a stable release whether it is present in the current Nightly. It is much easier with an update button instead of having to redownload from the ftp servers.
* If this change is meant for the stable releases as well, it will hinder people who run Firefox as non-root/administrator to update Firefox by quickly running it with root/administrator rights.
(Reporter)

Comment 1

6 years ago
Hm, with build id 20110917030857 the button seems to be back again. If no one can reproduce the bug, please close it.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.