Gingerbread Honeycomb cursor support in text fields

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: robbie.bykowski, Unassigned)

Tracking

Firefox 9
ARM
Android

Details

Comment hidden (empty)
(Reporter)

Comment 1

6 years ago
I went to google.cm and select on the text field. When tapping ti twice, not cursor appears. This becomes a problem as the text field is so small, making it very hard to edit the correct part of the text.

For a temporary fix, the text fields could be made longer.
Robbie, have you tried the reformat text on zoom option within the preferences?
(Reporter)

Comment 3

6 years ago
That didn't change anything
I am unable to reproduce the issue on Nightly XUL /14.0a1 2012-04-03 on Motorola Droid 2 (Android 2.3.3) or Samsung Galaxy Tab (Android 3.1). Marking as Works for Me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.