If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

background-colored rectangle around connecting/waiting/loading overlay

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 560718 [details]
Screenshot of the colored rectangle

User Agent:  

Steps to reproduce:

1. Shift-ctrl-left-click at http://www.news.de/ .
2. Observe action in lower left corner of the browser window.


Actual results:

2. For a short period of time there is a background-colored rectangle in which the connecting/waiting/loading is located in the lower left corner.


Expected results:

2. No such colored rectangle. (As when left oder shift-left clicking at the link)
(Reporter)

Updated

6 years ago
OS: Other → Linux
Hardware: Other → x86_64

Comment 1

6 years ago
I can reproduce without HWA but not with HWA
http://hg.mozilla.org/mozilla-central/rev/d14291158db7
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110917 Firefox/9.0a1 ID:20110917030857

This is not a recent regression because I can reproduce on Firefox4.0.1 without HWA.
Component: General → Graphics
OS: Linux → All
Product: Firefox → Core
QA Contact: general → thebes
(Reporter)

Comment 2

2 years ago
Works OK in Firefox 28
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.