Webtools menu empty in classic and modern

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: mozbug, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2001021304 trunk win98

The webtools menu at the bottom of a window is empty in the classic and modern
themes. Blue is ok.

Comment 1

18 years ago
i saw this too, and on linux 2001021308
On a later CVS build the menu is back again. WFM.
Probably caused by the checking for 39054, which was backed out again as it
caused blocker 68681
(Reporter)

Comment 2

18 years ago
Yep wfm too now
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Workforme on windows (2001-02-14-09-Mtrunk). Yes, the webtools menu is
empty in Classic and Modern on windows with build (2001-02-13-09-Mtrunk).
So this is already fixed. I don't think this bug belongs to Themes
since it occurs in both Classic and Modern skins. If it occurs only Modern
but not Classic or Classic but not Modern, then it belongs to Themes component.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.