Firefox doesn't play flash videos after linux system update.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: raamee, Unassigned)

Tracking

6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 560792 [details]
Firefox_flash_problem.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110905174115

Steps to reproduce:

I have linux mint 11. Recently I did a system update which also updated the firefox to 6.0.2 version. 


Actual results:

After the system update , the firefox v 6.0.2 won't play any flash videos or any flash thingy. It will just show grey layout. But the flash things are working perfectly in the other browsers such as chrome, opera. 


Expected results:

It must play flash videos in firefox.

Comment 1

7 years ago
Does it work if you clear your YouTube cookies?

Is your Flash player recognized if you go to the URL below? What version of flash player does it say you have installed? http://www.adobe.com/software/flash/about/
(Reporter)

Comment 2

7 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Does it work if you clear your YouTube cookies?
> 
> Is your Flash player recognized if you go to the URL below? What version of
> flash player does it say you have installed?
> http://www.adobe.com/software/flash/about/

No. I cleared youtube cookies and cache. Still its looks grey. 

Yes, it is recognized. It says "You have version 11,0,1,129 installed"

Comment 3

7 years ago
AFAIK - Flash 11 is still in beta (RC status). Does it work with the latest release version of Flash (10.3.183.7)?
(Reporter)

Comment 4

7 years ago
(In reply to Tim (fmdeveloper) from comment #3)
> AFAIK - Flash 11 is still in beta (RC status). Does it work with the latest
> release version of Flash (10.3.183.7)?

Ok. This is what I did:

-->Removed every instance of flash by manually.
-->Installed flashplugin installer via synaptic. Also the flash-plugin nonfree.
-->opened firefox-->addons-->plugins--> I see the shockwave player version 10.3.r183

Now the flash videos plays perfectly in all other sites, except youtube.I cleared cookies , cache everything.  Also Swf extension, doesn't play.(only grey thing I can see). I think thats the reason the youtube don't play? But youtube and other flash things are functioning perfectly in other browsers.
(Reporter)

Comment 5

7 years ago
Additional info:

raamee@raamee-workstation ~ $ dpkg -l | grep flash
ii  flashplugin-installer                 10.3.183.7ubuntu0.11.04.1                  Adobe Flash Player plugin installer
ii  flashplugin-nonfree                   10.3.183.7ubuntu0.11.04.1                  Adobe Flash Player plugin installer (transitional package)
(Reporter)

Comment 6

7 years ago
Any help?
(Reporter)

Comment 7

7 years ago
ok. Thanks for the help. I solved it by removing RGBA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Updated

7 years ago
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.