Sunbird runs only in safe mode

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: tdc, Unassigned)

Tracking

Sunbird 1.0b1

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I installed Sunbird in windows 7 - firefox and thunderbird already installed.  


Actual results:

Right after install when it tried to run it said it wasn't installed correctly for the OS - I was offered two choices - do it over or declare it ok and go ahead.  I chose to go ahead.

When I went to start menu I said Sunbird (Safe Mode) as the only choice.  I tried it and it seems to run ok - but since I've never used it before I don't know what I'm missing with safe mode.

FireFox and ThunderBird still work as before.

BTW - I was hoping calendar would print calendars two month up as Netscape Navigator Calendar did.


Expected results:

I assume it should not have been annotated (safe mode).  And I have no idea how it should have run.
I'd suggest to reinstall Sunbird because you said you had problems during installation. To run Sunbird just start sunbird.exe without using the -safe-mode flag. You can create a shortcut to sunbird.exe wherever you want. Please keep in mind that Sunbird development and support was discontinued last year.
Component: General → Sunbird Only
QA Contact: general → sunbird
Ted, any update on your problem?
Reporter doesn't use Sunbird anymore (via private email).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.