ablecomm.com - Bad layout exhibited on page

VERIFIED FIXED

Status

P4
minor
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: lidl, Assigned: bc)

Tracking

Details

(Whiteboard: [SYNTAX-HTML], URL)

(Reporter)

Description

18 years ago
When visiting this website with Netscape 4.75, the text of the
web page is divided into two groups, one on the left that flows
around several images, and a second column on the right, with
a gray background.

If this Web page is visited with a recent version of the mozilla
code (I cvs updated around 3:00pm today -- Feb 13, 2001), the
page layout is mostly correct.

However, the text to the right of the "Worth Clicking At" image
enters into the far right column, overwriting the text there.

I don't know if this a brokenness in the web page or the browser
build, but it exists.

-Kurt

Comment 1

18 years ago
I can confirm this with 2001021206 on NT. This seems to be caused by a missing
or wrong placed </center> There are some nesting errors in this page. If i put
one in myself, before that text block, then the problem is solved.

Comment 2

18 years ago
Moving to evangalism.
Status: UNCONFIRMED → NEW
Component: Layout → Evangelism
Ever confirmed: true
(Assignee)

Comment 3

18 years ago
taking.
Assignee: karnaze → bclary
QA Contact: petersen → zach
(Assignee)

Comment 4

18 years ago
the page appears to layout properly but still has validation errors related to
malformed html. see
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.ablecomm.com%2Fsysinfo.htm&doctype=Inline
Priority: -- → P4
Whiteboard: [SYNTAX-HTML]
(Assignee)

Comment 5

18 years ago
looks fine to me 7/10/01 -> FIXED
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

18 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 7

17 years ago
Verified
2002031403/WinXP
Status: RESOLVED → VERIFIED
Summary: Bad layout exhibited on page → ablecomm.com - Bad layout exhibited on page
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.